Windows Media Center Will Not download Guide

Global guide related discussion. All Windows versions.

Windows Media Center Will Not download Guide

Post#1 » Tue Mar 04, 2014 2:52 am

I am running Windows 7 , 64 bit. The guide has been updating correctly till about a week ago.

When I open event viewer , media center I get this:

Log Name: Media Center
Source: MCUpdate
Date: 3/3/2014 9:15:12 PM
Event ID: 0
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer:
Description:
9:15:12 PM - Failed to retrieve EpgListings (Error: HeadendId 28498332 is invalid.)

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="MCUpdate" />
<EventID Qualifiers="0">0</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2014-03-04T02:15:12.000000000Z" />
<EventRecordID>831</EventRecordID>
<Channel>Media Center</Channel>
<Computer> <Security />
</System
<EventData>
<Data>9:15:12 PM - Failed to retrieve EpgListings (Error: HeadendId 28498332 is invalid.)
</Data>
</EventData>
</Event>


Does anyone know how to fix this?

Any help would be greatly appreciated.
blupie
 
Posts: 29
Joined: 24 June 2013

Post#2 » Tue Mar 04, 2014 2:59 am

After a quick Google search (I love the LMGTFY site!), I found a bunch of info. Most notably, this one:

http://www.missingremote.com/forums/epg-not-updating
barnabas1969
 
Posts: 5738
Joined: 21 June 2011
Location: Titusville, Florida, USA
HTPC Specs: Show details
2+ YrsTGB Veteran

Post#3 » Tue Mar 04, 2014 1:21 pm

Run TV setup again and pick the correct listing. The name of it probably changed.
mdavej
 
Posts: 1468
Joined: 20 August 2012

Post#4 » Wed Mar 05, 2014 12:50 am

Thank you Barnabas1969 and mdavej for your help. I went through both post and did as suggested unfortunately it still gets same error message it cannot download the guide.
I thought these would work. any other ideas or suggestions would be appreciated.
blupie
 
Posts: 29
Joined: 24 June 2013

Post#5 » Wed Mar 05, 2014 1:37 am

blupie wrote:any other ideas or suggestions would be appreciated.
Have you tried the other instructions mentioned in post #3 http://www.thegreenbutton.tv/forums/viewtopic.php?p=39366#p39366
User avatar
Crash2009
 
Posts: 4344
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#6 » Wed Mar 05, 2014 1:47 am

Crash2009 wrote:
blupie wrote:any other ideas or suggestions would be appreciated.
Have you tried the other instructions mentioned in post #3 http://www.thegreenbutton.tv/forums/viewtopic.php?p=39366#p39366


thanks for your response crash2009. Yes I did run through it and did get the same cannot download guide message. Don't really know where to go from here.
blupie
 
Posts: 29
Joined: 24 June 2013

Post#7 » Wed Mar 05, 2014 1:51 am

Try changing the zip to something random (as a test) and see if it will pull guide data successfully.
User avatar
Scallica
 
Posts: 2468
Joined: 6 June 2011
Location: USA!
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct

Post#8 » Wed Mar 05, 2014 1:56 am

Scallica wrote:Try changing the zip to something random (as a test) and see if it will pull guide data successfully.
Oh yeah, that worked last week. The guy used the neighboring zip during the tuner setup within WMC. I think he went to the guide website first to check if the neighboring zip showed all the channels.

The guide website is http://www.zap2it.com/
Last edited by Crash2009 on Wed Mar 05, 2014 2:22 am, edited 1 time in total.
User avatar
Crash2009
 
Posts: 4344
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#9 » Wed Mar 05, 2014 2:05 am

Also, check the time and date on your HTPC, router and switch (if applicable). Correct it if necessary.
User avatar
Crash2009
 
Posts: 4344
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#10 » Wed Mar 05, 2014 2:07 am

Another one is call your cable company and pair your CableCARD again.
User avatar
Crash2009
 
Posts: 4344
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#11 » Wed Mar 05, 2014 2:21 am

blupie wrote:Error: HeadendId 28498332 is invalid

Used to get similar errors in MythTV when we were still using Zap2It (moved to SchedulesDirect). If I remember correctly:

Go to the Zap2It zip code entry page http://tvlistings.zap2it.com/tvlistings ... aid=zap2it and enter your zip code, then look through the "Select your provider" options. If those match exactly what you see in your WMC provider options then your cable co is probably moving things around on you and Zap2It hasn't caught up yet. This then becomes a Zap2It/cable provider issue, you may need to open a ticket with Zap2It to get it resolved. If they don't match, then Zap2It probably already has the updated headend information and it may work in the next day or two.

I recall seeing a recent thread that Charter is (currently?) moving things around, and folks had to retrieve lineups from nearby zip codes or whatnot. Where are you located and what is your provider?
smcmillan2
 
Posts: 82
Joined: 22 July 2013
Location: Farmington, MI
HTPC Specs: Show details

Post#12 » Wed Mar 05, 2014 2:28 am

barnabas1969 wrote:(I love the LMGTFY site!)

Ditto! "Was that so hard?" :clap:
smcmillan2
 
Posts: 82
Joined: 22 July 2013
Location: Farmington, MI
HTPC Specs: Show details

Post#13 » Wed Mar 05, 2014 9:22 pm

Crash2009 wrote:
Scallica wrote:Try changing the zip to something random (as a test) and see if it will pull guide data successfully.
Oh yeah, that worked last week. The guy used the neighboring zip during the tuner setup within WMC. I think he went to the guide website first to check if the neighboring zip showed all the channels.

The guide website is http://www.zap2it.com/


thanks for the great suggestion. I tried another zip code close to my area. did not work the first time. the second time it even gve me the cannot download guide message. it finally populated all the channels so I guess I will just keep this zip code and see how it does for a few days.

Thanks to all for the help , greatly appreciated. Hopefully this post can help others
blupie
 
Posts: 29
Joined: 24 June 2013

Post#14 » Tue Mar 31, 2015 5:13 pm

Dudes, I did not have an account, but I had to get one just to thank people for the help. I, too, have Windows 7 Media Center and my television life revolves around it. After having this same problem in September 2014, I went to Microsoft for help. In the forums, I found that many other people were having the same problem, so I waited for it to pass. It did not. I tried to get help from Microsoft, but they no longer support the product, except through the forum. I decided that I would give it some time and look into other media center software. Nothing was even very easy to download and activate, so I have been setting up programming manually, every week. It has been a pain, but I have all of my music on Media Center (several hundred CDs. I am old) and I couldn't just abandon the program, but Microsoft now makes you create an account in order to use the forum, so my search lead here. In my case, I live in Whitehall, Michigan and I have Charter cable. I know that Montague, Michigan also has Charter, so I used 49437 instead of 49461 when I ran the set-up again and it worked! Frankly, I have run set-up again so many times at the suggestion of Microsoft forum users that I doubted it would work, but it only takes a few minutes of action with several minutes of waiting, so I did it again with the different zip. I am just delighted and thankful. This made my day! :thumbup:
hurleyburley
 
Posts: 1
Joined: 31 March 2015


Return to WMC Electronic Program Guide



Who is online

Users browsing this forum: No registered users and 1 guest

cron