Lost Channel 4 HD on FreeSat

For country-specific questions and topics regarding Media Center

Lost Channel 4 HD on FreeSat

Post#1 » Fri Aug 03, 2012 7:27 am

Up until about a week ago I received Channel 4 HD through FreeSat in Media Center without an issue. About a week ago I noticed the channel had disappeared. I have tried doing some transponder scans and can't seem to pick it up again. Has anyone else had this issue or know how to resolve it please? Thanks!
asm495
 
Posts: 106
Joined: 8 June 2011
5+ YrsTGB Veteran

Post#2 » Fri Aug 03, 2012 4:35 pm

C4HD is definitely working on 11127 V 22000 today. Are you getting good signal levels for that tp?

It might be worth looking for channels called 2068 or 2305 (channel name, not channel number) as I've had channels found in the past that didn't get named correctly.

I seem to remember that you're using TBS cards?

If you were using Hauppauge then it'd be worth checking that the transponder is included in the satellites.xml file used by the dvbs2 patch tool.
User avatar
holidayboy
 
Posts: 2492
Joined: 5 June 2011
Location: Northants, UK
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
Rob.

TGB.tv - the one stop shop for the more discerning Media Center user.

Post#3 » Fri Aug 03, 2012 6:40 pm

Yes, I am using TBS. I tried rescanning on there and it didn't pick up anything new and I can't see any other channels. Odd! Thanks for the reply though.
asm495
 
Posts: 106
Joined: 8 June 2011
5+ YrsTGB Veteran


Return to International Issues



Who is online

Users browsing this forum: No registered users and 1 guest

cron