Migrated from TWC to Spectrum today.... Don't!

For questions regarding Co-ax wiring, and to complain about your cable co.

Migrated from TWC to Spectrum today.... Don't!

Post#1 » Wed Sep 21, 2016 11:31 pm

I was stoked to see as of yesterday that legacy TWC customers could change to the Charter plans.

So I called to make it happen! Bad idea. I should have left it a week or two. One of my CableCARD's hot removed from the DAC's database and none of my tuning resolvers are locking up. So I'm completely dead in the water and nobody at TWC/Spectrum knows what to do...

Sent from my VS986 using Tapatalk
kd6icz
 
Posts: 487
Joined: 22 July 2013

Post#2 » Thu Sep 22, 2016 5:50 am

I would offer you one of my tuners to use....but...it appears my Emby is broken until I figure out how to get Net 4.6.2 installed without breaking WMC.

Doesn't Spectrum have a http channel service...ie...SpectrumGo?
User avatar
Crash2009
 
Posts: 3869
Joined: 17 May 2012
Location: Ann Arbor, Michigan
HTPC Specs: Show details
5+ YrsTGB Veteran

Post#3 » Thu Sep 22, 2016 7:52 am

Crash2009 wrote:I would offer you one of my tuners to use....but...it appears my Emby is broken until I figure out how to get Net 4.6.2 installed without breaking WMC.

Doesn't Spectrum have a http channel service...ie...SpectrumGo?


Ha! Yes the TWC app still works.

I have a standard HD set top box that I only use with my Slingbox. I found out it was hosed too so that forces tech support to help me... They did and realized my equipment was in the wrong order on my account. Once they fixed the STB all my tuning resolvers synced up and all is good.

One additional note is Spectrum eliminated the 200x20 internet tier. 100x10 or 300x20 are the only two options. This kinda sucks as I like the 20 upload for Plex but can't justify another $40 per month.


Sent from my iPhone using Tapatalk
kd6icz
 
Posts: 487
Joined: 22 July 2013

Post#4 » Thu Sep 22, 2016 10:39 am

Crash2009 wrote:I would offer you one of my tuners to use....but...it appears my Emby is broken until I figure out how to get Net 4.6.2 installed without breaking WMC.

Yep, the latest build of Emby (3.0.7200.0) requires the .NET Framework 4.6.2 to be installed. I installed in a few systems without breaking WMC.

Take a system snapshot before installing.
User avatar
Scallica
 
Posts: 2343
Joined: 6 June 2011
Location: USA!
HTPC Specs: Show details
5+ YrsTGB VeteranStaff
HTPC Enthusiast / Forum Moderator - TGB.tv Code of Conduct


Return to Cable Systems



Who is online

Users browsing this forum: No registered users and 1 guest

cron